
 

  



 

Materi Pelatihan 

 
Uji Statistik untuk Penelitian 

 
 
 
 

 
 

  

 
 

Disampaikan Oleh: 

Didik Setyawarno, M.Pd 
 

 

 

 

 

JURUSAN PENDIDIKAN IPA 
FAKULTAS MATEMATIKA DAN ILMU PENGETAHUAN ALAM  

UNIVERSITAS NEGERI YOGYAKARTA 
2017 

 



 

BAB I 

UJI PRASYARAT ANALISIS 

 

A. Uji Prasyarat Analisis 

Uji persyaratan analisis diperlukan untuk mengetahui apakah analisis data untuk 

pengujian   hipotesis   dapat   dilanjutkan   atau   tidak.   Beberapa   teknik   analisis   data 

menuntut uji persyaratan analisis. Misal, analisis varian mempersyaratkan bahwa data berasal 

dari   populasi   yang   berdistribusi   normal   dan   kelompok-kelompok   yang   dibandingkan 

homogen.   Oleh   karena   itu   analisis   varian   mempersyaratkan   uji   normalitas   dan 

homogenitas data. Bagian ini akan dibahas secara singkat terkait uji normalitas dan uji 

homogenitas. 

Uji normalitas data adalah bentuk pengujian tentang kenormalan distribusi data. Tujuan 

dari uji ini adalah untuk mengetahui apakah data yang terambil merupakan data terdistribusi 

normal atau bukan. Maksud dari terdistribusi normal adalah data akan mengikuti bentuk 

distribusi normal di mana data memusat pada nilai rata-rata dan median. Uji normalitas adalah 

uji yang dilakukan untuk mengecek apakah data penelitian kita berasal dari populasi yang 

sebarannya normal. Uji ini perlu dilakukan karena semua perhitungan statistik parametrik.  

Pada dasarnya uji homogenitas dimaksudkan untuk memperlihatkan bahwa dua atau 

lebih kelompok data sampel berasal dari populasi yang memiliki variansi yang sama. Pada 

perkuliahan ini akan dikenalkan salah satu uji homogenitas yang sering digunakan dalam 

penelitian yaitu uji levene. 

  



 

B. Aplikasi SPSS untuk Uji Normalitas 

Berikut ini disajikan data tentang pre test, motivasi belajar, dan post test hasil belajar IPA SMP 

kelas VII.  

Motivasi Pre Test Post Test 

78 30 89 

69 21 76 

56 15 65 

50 17 66 

55 18 68 

60 19 69 

80 33 90 

65 20 68 

66 21 70 

60 20 70 

73 23 72 

57 19 67 

59 18 68 

63 22 71 

79 32 90 

68 22 78 

58 18 68 

52 18 67 

57 16 70 

59 18 65 

82 32 86 

64 22 69 

66 20 70 

63 24 68 

74 25 70 

58 18 65 

56 20 64 

65 22 56 

61 19 60 

64 26 70 

 

1. Prosedur Analisis 

a. Jalankan program SPSS 22, pilih Variable View di bagian bawah. 

b. Isikan di kolom Name “Motivasi” di baris pertama dengan decimals bernilai 2, 

“PresTest” di baris ke dua dengan decimals bernilai 2, dan PostTest di baris ke tiga 

dengan decimals bernilai 2.  

 
c. Pilih Data View dan masukan nilai motivasi belajar, pre test, dan post test sebagai 

berikut. 

Ujilah apakah ketiga variabel di atas 

memiliki distribusi normal? Ujilah 

dengan menggunakan taraf 

signifikansi 5%! 

 



 

 
d. Lakukan analisis dengan menggunakan menu Analyze → Non Parametric Test → 

Legacy Dialogs → 1 Sample K-S. Masukan semua variabel ke kotak Test Variable 

List. 

 
e. Klik OK sehingga muncul hasil analisis sebagai berikut. 

One-Sample Kolmogorov-Smirnov Test 

 Motivasi PresTest PostTest 

N 30 30 30 

Normal Parametersa,b Mean 63.9000 21.6000 70.8333 

Std. Deviation 8.39684 4.77493 8.22982 

Most Extreme Differences Absolute .135 .200 .274 

Positive .135 .200 .274 

Negative -.087 -.125 -.139 

Test Statistic .135 .200 .274 

Asymp. Sig. (2-tailed) .174c .004c .000c 

a. Test distribution is Normal. 

b. Calculated from data. 

c. Lilliefors Significance Correction. 

 

  



 

2. Pembacaan Hasil Analisis 

Tabel One-Sample Kolmogorov-Smirnov Testmenunjukkan hasil analisis uji normalitas 

terhadap ketiga variabel tersebut. 

Hipotesis Penelitian : 

Ho  : Sampel berdistribusi normal. 

H1  : Sampel berdistribusi tidak normal. 

Ketentuan 
Jika Asymp.Sig (2-tailed) ≥ ½ α, maka Ho diterima. 

Jika Asymp. Sig (2-tailed) < ½ α, maka Ho ditolak. 

 

Berdasarkan hasil analisis di atas diperoleh : 

1) Motivasi dengan Asymp.Sig (2-tailed = 0,174) ≥ ½ α (0,05) sehingga berdistribusi 

normal. 

2) Pre Test dengan Asymp.Sig (2-tailed = 0,004) < ½ α (0,05) sehingga berdistribusi tidak 

normal. 

Post Test dengan Asymp.Sig (2-tailed = 0,000) < ½ α (0,05) sehingga berdistribusi tidak 

normal. 

 

C. Aplikasi SPSS untuk Analisis Homogenitas 

Perhitungan uji homogenitas menggunakan software SPSS adalah dengan Uji Levene 

statistics. Cara menafsirkan uji levene ini adalah, jika nilai Levene statistic > 0,05 maka dapat 

dikatakan bahwa variasi data adalah homogen.  

Dibawah ini terdapat data Skor Tes Kemampuan Pemahaman Siswa 

Siswa Eksperimen Kontrol  Siswa Eksperimen Kontrol 

S-01 4 6  S-11 4 8 

S-02 9 4  S-12 7 5 

S-03 11 6  S-13 13 12 

S-04 13 12  S-14 16 10 

S-05 5 7  S-15 10 4 

S-06 11 14  S-16 4 5 

S-07 4 13  S-17 2 4 

S-08 5 10  S-18 19 15 

S-09 9 10  S-19 15 11 

S-10 11 13  S-20 8 10 

 

  



 

Berikut adalah Langkah-langkahnya: 

a. Buka SPSS 

b. Copy data tersebut ke dalam lembar kerja SPSS letakan dalam satu kolom dan perlu diingat 

no urutnya 1-20 adalah kelas eksperimen dan 21-40 kelas kontrol, kemudian pada kolom 

kedua isi dengan “1” untuk kelas Eksperimen dan “2” untuk kelas kontrol. 

 
 

c. Buka Data View, pilih baris “kelas” dan isi kolom Value  dengan “1”, Label dengan 

“Eksperimen” kemudian klik Add, kemudian lanjutkan isi kolom Value  dengan “2”, Label 

dengan “Kontrol” kemudian klik Add dan klik OK. 

 
 

d. Lakukan pengujian homogenitas dengan uji Lavene Statistic dengan cara memilih menu : 

analyze, compare means, one-way anova. 

 
 

e. Masukan “skor” ke kotak Dependen List dan “kelas” ke kotak Factor. 



 

 
 

f. Klik menu  Option dan pilih Homogenity of variance test, kemudian klik Continue. 

 
 

g. Kemudian klik Ok sehingga muncul hasil: 

 Test of Homogeneity of Variances 
skor   

Levene 

Statistic df1 df2 Sig. 

.893 1 38 .351 

 

Ketentuan 
Jika nilai Sig ≥  α, maka Ho diterima. 

Jika nilai Sig <  α, maka Ho ditolak. 

 

Kerena p-value (sig) = 0,351 > 0,05 maka data siambil dari sampel yang homogen. 

 

  



 

BAB II 

STATISTIK PARAMETRIK  

 

A. One Sample T Test dan Independent T Test 

Salah satu bagian penting dalam ilmu statistik adalah persoalan inferensi yaitu penarikan 

kesimpulan secara statistik. Dua hal pokok yang menjadi pembicaraan dalam statistik inferensi 

adalah penaksiran parameter populasi dan uji hipotesis. Teknik inferensi yang pertama 

dikembangkan adalah mengenai pembuatan sejunlah besar asumsi sifat populasi di mana 

sampel telah diambil. Teknik yang banyak digunakan pada metode-metode pengujian hipotesis 

dan penaksiran interval ini kemudian dikenal sebagai Statistik Parametrik, karena harga-harga 

populasi merupakan parameter. Ditribusi populasi atau distribusi variabel acak yang digunakan 

pada teknik inferensi ini mempunyai bentuk matematik yang diketahui, akan tetapi memuat 

beberapa parameter yang tidak diketahui.  

One Sample T Test adalah uji komparatif untuk menilai perbedaan antara nilai tertentu 

dengan rata-rata kelompok populasi. One sample t test disebut juga dengan istilah student t test 

atau uji t satu sampel oleh karena uji t di sini menggunakan satu sampel. Independent sample t 

test adalah uji dengan dua sampel. Independen T Test adalah uji komparatif atau uji beda untuk 

mengetahui adakah perbedaan mean atau rerata yang bermakna antara 2 kelompok bebas yang 

berskala data interval/rasio. Dua kelompok bebas yang dimaksud di sini adalah dua kelompok 

yang tidak berpasangan, artinya sumber data berasal dari subjek yang berbeda. Misal 

Kelompok Kelas A dan Kelompok kelas B, di mana responden dalam kelas A dan kelas B 

adalah 2 kelompok yang subjeknya berbeda.  

  



 

1. One Sample T Test dengan SPSS 

Sebelum mengolah data dengan menggunakan SPSS, masukan dulu data kedalam SPSS. 

a. Klik Variabel View pada sebelah kiri bawah jendela SPSS. 

b. Masukan data seperti dibawah gambar dibawah ini : 

 
c. Setelah itu masukan data isi botol diatas pad Data View yang ada di kiri bawah, seperti 

jendela dibawah ini : 

 
d. Pilih Analyze untuk memulai t-test, pada sub menu pilih Compare Means kemudian 

pilih One-Sample T-Test seperti dibawah ini: 

 
e. Akan muncul jendela One Sample T-Test, pindahkan variabel botol ke test variabel 

dengan memilih variabel botol kemudian klik tanda panah ke kanan di jendela tersebut. 

Dan isikan test Value dengan T hitung yang dijadikan perbandingan. 

f. Klik Option pada jendela One Sample T-Test kemudian muncul jendela berikutnya. 

Isikan derajat keyakinan sebesar 95%  (α = 55) 



 

 
g. Klik Continue kemudian Ok akan muncul jendela hasil yang menampilkan text dan 

tabel seperti dibawah ini : 
 

T-Test 

[DataSet0]  

One-Sample Statistics 

 N Mean Std. Deviation Std. Error Mean 

B

o

t

o

l 

20 100.45 2.544 .569 

 

One-Sample Test 

 Test Value = 100 

T df Sig. (2-tailed) Mean Difference 95% Confidence Interval of the 

Difference 

Lower Upper 

B

o

t

o

l 

.791 19 .439 .450 -.74 1.64 

 

h. Kesimpulan 

Dari output kedua diperoleh nilai t hitung SPSS = 0,791. Sedangkan nilai -𝑡𝛼 2⁄  dan 𝑡𝛼 2⁄  

adalah -2,093 dan 2,093. Jika dibandingkan, maka t hitung SPSS berada di antara 

angka-angka t tabel, sehingga Ho diterima. Karena Sig. (2-tailed) > 0,05 maka H0 

diterima. 

Oleh karena dapat diambil keputusan bahwa dengan tingkat kepercayaan 95%, secara 

signifikan hasil pengujian tidak berbeda dengan apa yang diklaim oleh perusahaan 

pembuat mesin pengisi botol. 

  



 

2. Independent sample t test dengan SPSS 

Berikut ini disajikan data IPK mahasiswa kelas A yang (pembelajaran ceramah) dengan Kelas 

B (pembelajaran berbasis media komputer) dengan pembelajaran inkuiri. 

Nilai IPA 

Kelas A Kelas B 

3.12 3.29 

3.33 2.89 

3.40 3.48 

3.21 3.75 

2.98 3.33 

3.02 2.87 

3.66 3.27 

3.51 3.87 

 3.23 

 3.12 

 3.04 

 

Ujilah apakah kedua kelas memiliki varian yang sama? 

Ujilah apakah ada perbedaan IPK antara mahasiswa kelas A dan kelas B? Jika ada 

perbedaan, manakah yang memiliki IPK lebh tinggi?  

(Gunakan taraf signifikansi 5%) 

Prosedur Analis 

a. Jalankan program SPSS 22, pilih Variable View di bagian bawah. 

b. Isikan di kolom Name “Kelas” di baris pertama dengan decimals bernilai 0, dan “IPK” 

di baris ke dua dengan decimals bernilai 2.  

 
c. Pilih Data View di samping Variable View dan masukan data IPK  dengan indeks 1 

untuk kelas A dan indeks 2 untuk kelas B serta masukan semua nilainya. 

 
d. Pilih menu Analyze → Compare Mean → Independent-Samples T Test. 

e. Masukan variabel Nilai ke Test Variable(s) dan Kelas ke Grouping Variable. 



 

 
f. Klik tombol Define Groups dan isikan 1 di Group 1 dan 2 di Group 2 dan klik tombol 

continue.  

 
g. Klik OK sehingga muncul hasil sebagai berikut. 



 

Output SPSS untuk Independent Samples T Test. 
 

 
Independent Samples Test 

 

Levene's Test for Equality of 
Variances t-test for Equality of Means 

F Sig. t Df 
Sig. (2-
tailed) 

Mean 
Difference 

Std. Error 
Difference 

95% Confidence Interval of the 
Difference 

Lower Upper 

Nilai Equal variances assumed 2.835 .111 -5.845 17 .000 -.77670 .13288 -1.05705 -.49636 

Equal variances not assumed   -5.261 9.369 .000 -.77670 .14763 -1.10868 -.44473 

 

 

Group Statistics 

 Kelas N Mean Std. Deviation Std. Error Mean 

Nilai 1 8 2.9788 .38632 .13658 

2 11 3.7555 .18587 .05604 



 

h. Pembacaan hasil analisis dan kesimpulan. 

1) Tabel Independent Samples Test menampilkan uji varian kedua kelompok dan 

perbedaan.  

F test digunakan untuk menguji asumsi dasar dari t test bahwa varian kedua kelompok 

sama. 

Hipotesis Penelitian : 

Ho : kedua kelompok memiliki varian yang sama (homogen). 

H1 : kedua kelompok memiliki varian yang tidak sama  (tidak homogen). 

Ketentuan 

Jika F hitung < F table, maka Ho diterima. 

Jika F hitung > F table, maka Ho ditolak. 

Atau 

Jika Sig > α, maka Ho diterima. 

Jika Sig < α, maka Ho ditolak. 

 

Nilai Sig (0,111) > α (0,05), maka Ho diterima. Jadi kedua kelompok memiliki varian yang 

sama  (homogen). 

 

Uji selanjutnya memakai nilai pada baris bagian atas (equal variances assumed), namun 

apabila pada perhitungan Sig < α maka memakai nilai baris yang bawah. 

Hipotesis Penelitian : 

Ho  : jenis pembelajaran tidak berpengaruh terhadap IPK mahasiswa. 

H1   :  jenis pembelajaran berpengaruh terhadap IPK mahasiswa. 

Ketentuan 

Jika t hitung < t table, maka Ho diterima. 

Jika t hitung > t table, maka Ho ditolak. 

Atau 

Jika Sig (2-tailed) > ½ α, maka Ho diterima. 

Jika Sig (2-tailed) < ½ α, maka Ho ditolak. 

 

Nilai t hitung kecil dan nilai Sig (2-tailed = 0,000) < ½ α (0,05) maka Ho ditolak. Jadi jenis 

pembelajaran yang digunakan dalam pembelajaran berpengaruh pada IPK mahasiswa. 

  



 

B. Paired T Test dan Anova 

Analisis paired-sample t-test merupakan prosedur yang digunakan untuk 

membandingkan rata-rata dua variabel dalam satu group. Analisis ini digunakan untuk 

melakukan pengujian terhadap satu sampel yang mendapatkan sata treatment yang kemudian 

akan dibandingkan rata-rata dari sampel tersebut antara sebelum dan sesudah treatment.  

Analisis varians (analysis of variance) atau ANOVA adalah suatu metode analisis 

statistika yang termasuk ke dalam cabang statistika inferensi. Uji dalam anova menggunakan 

uji F karena dipakai untuk pengujian lebih dari 2 sampel. Dalam praktik, analisis varians dapat 

merupakan uji hipotesis (lebih sering dipakai) maupunpendugaan (estimation, khususnya di 

bidang genetika terapan). 

1. Paired T Test dengan SPSS 

a. Jalankan program SPSS 22, pilih Variable View di bagian bawah. 

b. Isikan di kolom Name “PreTest” di baris pertama dengan decimals bernilai 2, dan 

“PostTest” di baris ke dua dengan decimals bernilai 2.  

 
c. Pilih Data View dan masukan data pre test dan post test sebagai berikut. 

 
 

d. Pilih menu Analyze → Compare Mean → Paired-Samples T Test. 

 
 

e. Masukan variabel PreTest dan PostTest ke kotak Paired Variables. 



 

 
 

f. Klik OK sehingga muncul hasil sebagai berikut. 

 
 

 

 



 

Output SPSS untuk Paired Samples T Test. 

 
Paired Samples Statistics 

 Mean N Std. Deviation Std. Error Mean 

Pair 1 PreTest 40.4000 10 6.00370 1.89854 

PostTest 72.0000 10 6.68331 2.11345 

 

Paired Samples Correlations 

 N Correlation Sig. 

Pair 1 PreTest & PostTest 10 .817 .004 

 

Paired Samples Test 

 

Paired Differences 

t df Sig. (2-tailed) Mean Std. Deviation Std. Error Mean 

95% Confidence Interval of the 

Difference 

Lower Upper 

Pair 1 PreTest – PostTest -31.60000 3.89301 1.23108 -34.38489 -28.81511 -25.669 9 .000 



 

g. Pembacaan Hasil Analisis 

a. Tabel Paired Samples Correlations menampilkan uji korelasi nilai pre test dan post 

test. 

Hipotesis Penelitian: 

Ho  : Tidak ada hubungan antara pre test dan post test dengan pembelajaran 

inkuiri. 

H1  : Ada hubungan antara pre test dan post test dengan pembelajaran inkuiri. 

Ketentuan penerimaan/penolakan hipotesis sebagai berikut. 

thitung < ttabel, maka Ho diterima 

thitung > ttabel, maka Ho ditolak 

Atau  

Jika Sig > α, maka Ho diterima. 

Jika Sig < α, maka Ho ditolak. 

Kesimpulan: 
Nilai Sig (0,004) < α (0,05), maka Ho ditolak. Jadi ada hubungan antara pre test dan post test 

dengan pembelajaran inkuiri dengan tingkat hubungan/korelasi cukup besar, yaitu 0,817. 

b. Tabel Paired Samples Test menampilkan uji beda nilai pre test dan post test sesudah 

perlakuan/pembelajaran inkuiri. 

Hipotesis Penelitian: 

Ho  :  Tidak ada perbedaan antara pre test dan post test dengan pembelajaran 

inkuiri. 

H1  : Ada perbedaan antara pre test dan post test dengan pembelajaran inkuiri. 

Ketentuan penerimaan/penolakan hipotesis sebagai berikut. 

thitung < ttabel, maka Ho diterima 

thitung > ttabel, maka Ho ditolak 

Atau 

Jika Sig (2-tailed) >½ α, maka Ho diterima. 

Jika Sig (2-tailed) <½ α, maka Ho ditolak. 

Kesimpulan 

Nilai Sig (2-tailed = 0,000) <½ α (0,025), maka Ho ditolak. Jadi ada perbedaan nilai 

pre test dan post test sesudah perlakuan/pembelajaran inkuiri. Dengan kata lain 

pembelajaran inkuiri berpengaruh terhadap hasil post test. 

2. Anova dengan SPSS 

Berikut ini disajikan data skore TOEFL Mahasiswa Pendidikan IPA yang mengikuti kursus 

bahasa Inggris. 

Sampel 
Lama Kursus 

3 bulan 6 bulan 9 bulan 

1 423 444 478 

2 410 459 480 

3 421 440 494 

4 428 435 507 

5 404 468 459 

 

Ujilah apakah ada perbedaan antara lama kursus terhadap skore TOEFL? (Gunakan taraf 

signifikansi 5%). 

Analisis Perhitungan dengan SPSS. 



 

a. Jalankan program SPSS 22, pilih Variable View di bagian bawah. 

b. Isikan di kolom Name “LamaKursus” di baris pertama dengan decimals bernilai 0, dan 

“SkoreToefl” di baris ke dua dengan decimals bernilai 2.  

 
 

c. Pilih Data View dan masukan data lama kursus dan skore Toefl sebagai berikut.   

 
 

d. Pilih menu Analyze → Compare Mean → One Way Anova. 

 
 

e. Masukan variabel SkoreToefl ke kotak Dependent List, dan LamaKursus ke kotak 

Faktor. 



 

 
 

f. Klik tombol Post Hoc → LSD → Continue. 

 
 

g. Klik tombol Options → Descriptive → Homogeneity of Variances Test → Continue. 

 
 

h. Klik OK sehingga muncul hasil sebagai berikut. 

 



 

Output SPSS untuk Anova. 
Descriptives 

SkoreToefl   

 N Mean Std. Deviation Std. Error 

95% Confidence Interval for Mean 

Minimum Maximum Lower Bound Upper Bound 

3 5 417.2000 9.88433 4.42041 404.9270 429.4730 404.00 428.00 

6 5 449.2000 13.80942 6.17576 432.0533 466.3467 435.00 468.00 

9 5 483.6000 18.06378 8.07837 461.1709 506.0291 459.00 507.00 

Total 15 450.0000 31.03684 8.01368 432.8124 467.1876 404.00 507.00 

 

Test of Homogeneity of Variances 
SkoreToefl   

Levene Statistic df1 df2 Sig. 

.786 2 12 .478 

 

ANOVA 
SkoreToefl   

 Sum of Squares Df Mean Square F Sig. 

Between Groups 11027.200 2 5513.600 26.909 .000 

Within Groups 2458.800 12 204.900   

Total 13486.000 14    

 

Multiple Comparisons 
Dependent Variable:   SkoreToefl   

LSD   

(I) LamaKursus (J) LamaKursus 

Mean Difference 

(I-J) Std. Error Sig. 

95% Confidence Interval 

Lower Bound Upper Bound 

3 6 -32.00000* 9.05318 .004 -51.7252 -12.2748 

9 -66.40000* 9.05318 .000 -86.1252 -46.6748 

6 3 32.00000* 9.05318 .004 12.2748 51.7252 

9 -34.40000* 9.05318 .003 -54.1252 -14.6748 

9 3 66.40000* 9.05318 .000 46.6748 86.1252 

6 34.40000* 9.05318 .003 14.6748 54.1252 

*. The mean difference is significant at the 0.05 level. 



 

i. Pembacaan Hasil Analisis 

1) Tabel ANOVAmenunjukan hasil uji beda rata-rata secara keseluruhan. 

Hipotesis Penelitian : 

Ho : Ketiga kelompok memiliki rata-rata skore Toefl yang sama. 

H1 :Ketiga kelompokmemilikirata-rata skore Toeflyang berbeda. 

Ketentuan penerimaan/penolakan : 

Jika F hitung < F tabel, maka Ho diterima. 

Jika F hitung > F tabel, maka Ho ditolak. 

Atau  

Jika Sig > α, maka Ho diterima. 

Jika Sig < α, maka Ho ditolak. 

Hasil analisis ditemukan harga F hitung sebesar 26,909 dengan sig = 0,000. Oleh karena nilai 

sig < 0,05 maka Ho ditolak sehingga dapat disimpulkan ada perbedaan rata-rata skore 

Toefl antara mahasiswa yang mengambil kursus tiga bulan, enam bulan, dan Sembilan 

bulan.  

Keterangan: jika hasil pengujiannya signifikan maka dilanjutkan ke uji post hoc, tetapi jika 

tidak signifikan pengujian berhenti sampai di sini). 

2) Tabel Multiple Comparison smenunjukan hasil uji lanjut untuk mengetahui perbedaan 

antar kelompok secara spesifik sekaligus untuk mengetahui mana di antara ketiga 

kelompok tersebut yang skore Toeflnya paling tinggi. 

Hipotesis Penelitian: 

Ho : Kedua kelompok memiliki rata-rata skore Toefl yang sama. 

H1 : Kedua kelompok memiliki rata-rata skore Toefl yang tidak sama. 

Ketentuan penerimaan/penolakan: 

Jika Sig > α, maka Ho diterima. 

Jika Sig < α, maka Ho ditolak. 

Misalnya untuk melihat perbedaan skore Toefl antara mahasiswa yang kursus tiga bulan 

dan enam bulan diperoleh nilai sig = 0,004, Oleh karena nilai sig < 0,05 dapat 

disimpulkan bahwa ada perbedaan skore Toefl antara mahasiswa yang kursus tiga 

bulan dan enam bulan. Dalam hal ini skore Toefl mahasiswa yang kursus enam bulan 

lebih tinggi dari pada yang kursus tiga bulan. Dengan kata lain lama kursus 

berpengaruh terhadap peningkatan skore Toefl mahasiswa. 

 
 

 

 


